Changement d'hébergeur

« Il attendait la Cité dont Dieu lui-même est le bâtisseur et l'architecte. » (He 11.10)
Règles du forum
Forum de support technique et de discussions sur le fonctionnement et l'animation du site.
Pour les sujets concernant la modération du site, merci de poster dans la section Fonctionnement de la modération
Altior
Tribunus plebis
Tribunus plebis
Messages : 2032
Inscription : sam. 05 juil. 2008, 23:59
Conviction : catholique traditionaliste
Localisation : In Ecclesia Dei

Re: Changement d'hébergeur

Message non lu par Altior » jeu. 12 nov. 2020, 23:37

Bonjour,

Je signale le fait que, si je cherche «la cité catholique» sur Internet Explorer/Edge, je la trouve. Par contre, si je tape la même chose sur Google/Chrome, je suis rédirigé vers une page blanche dont seul le titre est visible: «Parking Oxyd».

Avatar de l’utilisateur
PaxetBonum
Tribunus plebis
Tribunus plebis
Messages : 9459
Inscription : lun. 21 juin 2010, 19:01

Re: Changement d'hébergeur

Message non lu par PaxetBonum » ven. 13 nov. 2020, 10:08

Merci pour votre travail.
Pour info j'ai dû changer de navigateur car celui que j'utilisais auparavant ne parvient plus à se connecter au site.

Avatar de l’utilisateur
Kerygme
Pater civitatis
Pater civitatis
Messages : 1219
Inscription : jeu. 30 mai 2019, 13:12
Conviction : Catholique romain
Localisation : Argentoratum

Re: Changement d'hébergeur

Message non lu par Kerygme » ven. 13 nov. 2020, 10:59

Altior a écrit :
jeu. 12 nov. 2020, 23:37
Bonjour,

Je signale le fait que, si je cherche «la cité catholique» sur Internet Explorer/Edge, je la trouve. Par contre, si je tape la même chose sur Google/Chrome, je suis rédirigé vers une page blanche dont seul le titre est visible: «Parking Oxyd».
Le site est redirigé correctement par Google mais il faut nettoyer le cache : Paramètres/ Confidentialité et Sécurité / Effacer les données de navigation.
Si le cache n'est pas régulièrement nettoyé et que la page est existante, le navigateur va piocher dedans en priorité et utiliser une page périmée.
Pour automatiser un peu la chose on peut choisir la "période" de conservation des données avec le bouton à onglets en haut. Par exemple ne conserver que les dernières 24 heures ou les 7 derniers jours.

Attention aux mots de passe non sauvegardés ! Le nettoyage des cookies réinitialisera toutes les connexions automatiques.
« N’aimons pas en paroles ni par des discours, mais par des actes et en vérité. » (1Jean 3,18)

Avatar de l’utilisateur
Fée Violine
Consul
Consul
Messages : 11266
Inscription : mer. 24 sept. 2008, 14:13
Conviction : Catholique ordinaire. Laïque dominicaine
Localisation : France
Contact :

Re: Changement d'hébergeur

Message non lu par Fée Violine » ven. 13 nov. 2020, 14:57

Quant à moi, je découvre un autre problème : on ne peut plus mettre de texte en couleur, ce qui est très gênant pour les actions de la modération. :(


ça marche pour moi. Foxy

Avatar de l’utilisateur
Christophe
Consul
Consul
Messages : 7680
Inscription : mer. 28 avr. 2004, 0:04
Conviction : Catholique
Localisation : Frankistan

Re: Changement d'hébergeur

Message non lu par Christophe » ven. 13 nov. 2020, 16:52

Fée Violine a écrit :
ven. 13 nov. 2020, 14:57
Quant à moi, je découvre un autre problème : on ne peut plus mettre de texte en couleur, ce qui est très gênant pour les actions de la modération. :(
Oui, je rencontre le même problème, sur Firefox…
« N'ayez pas peur ! » (365 occurrences dans les Écritures)

Avatar de l’utilisateur
Christophe
Consul
Consul
Messages : 7680
Inscription : mer. 28 avr. 2004, 0:04
Conviction : Catholique
Localisation : Frankistan

Re: Changement d'hébergeur

Message non lu par Christophe » ven. 13 nov. 2020, 16:53

PaxetBonum a écrit :
ven. 13 nov. 2020, 10:08
Merci pour votre travail.
Pour info j'ai dû changer de navigateur car celui que j'utilisais auparavant ne parvient plus à se connecter au site.
Merci pour ce retour.
Quel navigateur posait problème ? Quel est exactement la nature du problème de connexion ?
Est-ce que vous pourriez essayer de vider le cache de votre navigateur pour regarder si cela résout le problème ?
« N'ayez pas peur ! » (365 occurrences dans les Écritures)

Avatar de l’utilisateur
Le juge terrible
Barbarus
Barbarus

Re: Changement d'hébergeur

Message non lu par Le juge terrible » ven. 13 nov. 2020, 17:23

Christophe a écrit :
ven. 13 nov. 2020, 16:53
PaxetBonum a écrit :
ven. 13 nov. 2020, 10:08
Merci pour votre travail.
Pour info j'ai dû changer de navigateur car celui que j'utilisais auparavant ne parvient plus à se connecter au site.
Merci pour ce retour.
Quel navigateur posait problème ? Quel est exactement la nature du problème de connexion ?
Est-ce que vous pourriez essayer de vider le cache de votre navigateur pour regarder si cela résout le problème ?
J'utilise google chrome et arrive à m'y connecter. Par contre, je passe par le lien que propose google lorsque j'entre les mots clés "forum cité catholique". Tandis que si je tape directement l'url dans la barre correspondante j'ai "parking oxyd" et page blanche. A creuser donc.

Solange
Censor
Censor
Messages : 150
Inscription : lun. 29 juin 2009, 10:08

Re: Changement d'hébergeur

Message non lu par Solange » ven. 13 nov. 2020, 18:00

Pour info
impossible d'envoyer mp même en cliquant sur bouton contact
par hasard j'ai pu avoir le site aujourd'hui sur google chrome et je ne l'ai plus eu de nouveau
alors j'ai pris un autre navigateur ( un ancien très mauvais et cela a marché )
sur google chrome, peut-être faudrait-il ne pas cliquer sur Accueil,
mais sur une rubrique ds le moteur de recherche ( "Vie chrétienne" par ex. ? )
j'avais vidé le cache du navigateur pour d'autres raisons
Il y a effectivement un pb entre le bouton Accueil et le bouton Accueil du forum.
Accueil = page blanche de Parking Oxyd

Avatar de l’utilisateur
PaxetBonum
Tribunus plebis
Tribunus plebis
Messages : 9459
Inscription : lun. 21 juin 2010, 19:01

Re: Changement d'hébergeur

Message non lu par PaxetBonum » ven. 13 nov. 2020, 20:58

Christophe a écrit :
ven. 13 nov. 2020, 16:53
PaxetBonum a écrit :
ven. 13 nov. 2020, 10:08
Merci pour votre travail.
Pour info j'ai dû changer de navigateur car celui que j'utilisais auparavant ne parvient plus à se connecter au site.
Merci pour ce retour.
Quel navigateur posait problème ? Quel est exactement la nature du problème de connexion ?
Est-ce que vous pourriez essayer de vider le cache de votre navigateur pour regarder si cela résout le problème ?
Bonsoir Christophe,

Pour info il s'agit de Safari Version 5.1.10 (6534.59.10)… mon très vieil ordinateur ne pouvant pas accepter de nouvel OS c'est la version maximale que je peux utiliser.
Il indique que il ne peut établir une connexion sécurisée au serveur.
La vidange du cache ne change rien.

Mais ne perdez pas de temps avec mon soucis, c'est récurrent à cause de l'âge de mon Mac…

Avatar de l’utilisateur
Christophe
Consul
Consul
Messages : 7680
Inscription : mer. 28 avr. 2004, 0:04
Conviction : Catholique
Localisation : Frankistan

Re: Changement d'hébergeur

Message non lu par Christophe » sam. 14 nov. 2020, 0:38

Solange a écrit :
ven. 13 nov. 2020, 18:00
Pour info
impossible d'envoyer mp même en cliquant sur bouton contact
par hasard j'ai pu avoir le site aujourd'hui sur google chrome et je ne l'ai plus eu de nouveau
alors j'ai pris un autre navigateur ( un ancien très mauvais et cela a marché )
sur google chrome, peut-être faudrait-il ne pas cliquer sur Accueil,
mais sur une rubrique ds le moteur de recherche ( "Vie chrétienne" par ex. ? )
j'avais vidé le cache du navigateur pour d'autres raisons
Il y a effectivement un pb entre le bouton Accueil et le bouton Accueil du forum.
Accueil = page blanche de Parking Oxyd
Merci pour le signalement pour les MP. Je ne rencontre pas ce problème (sur Firefox), mais je vais creuser.
Normalement, vider le cache de votre navigateur devrait régler le problème.
Il peut aussi s'agir d'un problème temporaire lié à la propagation des serveurs DNS (entre le nouveau et l'ancien hébergeur). Mais si je regarde sur https://www.whatsmydns.net/#NS/www.cite-catholique.org, tous les serveurs DNS semblent maintenant à jour (c'est-à-dire chez o2switch).
« N'ayez pas peur ! » (365 occurrences dans les Écritures)

Avatar de l’utilisateur
Christophe
Consul
Consul
Messages : 7680
Inscription : mer. 28 avr. 2004, 0:04
Conviction : Catholique
Localisation : Frankistan

Re: Changement d'hébergeur

Message non lu par Christophe » sam. 14 nov. 2020, 0:40

Le juge terrible a écrit :
ven. 13 nov. 2020, 17:23
J'utilise google chrome et arrive à m'y connecter. Par contre, je passe par le lien que propose google lorsque j'entre les mots clés "forum cité catholique". Tandis que si je tape directement l'url dans la barre correspondante j'ai "parking oxyd" et page blanche. A creuser donc.
Étrange. Vous pouvez m'indiquer quelles sont précisément les deux urls concernées ?
Essayez aussi de vider à nouveau le cache du navigateur.
« N'ayez pas peur ! » (365 occurrences dans les Écritures)

Avatar de l’utilisateur
Christophe
Consul
Consul
Messages : 7680
Inscription : mer. 28 avr. 2004, 0:04
Conviction : Catholique
Localisation : Frankistan

Re: Changement d'hébergeur

Message non lu par Christophe » sam. 14 nov. 2020, 0:43

PaxetBonum a écrit :
ven. 13 nov. 2020, 20:58
Bonsoir Christophe,

Pour info il s'agit de Safari Version 5.1.10 (6534.59.10)… mon très vieil ordinateur ne pouvant pas accepter de nouvel OS c'est la version maximale que je peux utiliser.
Il indique que il ne peut établir une connexion sécurisée au serveur.
La vidange du cache ne change rien.

Mais ne perdez pas de temps avec mon soucis, c'est récurrent à cause de l'âge de mon Mac…
Bonsoir PaxetBonum

Effectivement, ce problème semble lié à la prise en charge du certificat ssl. J'avais opté initialement par maintenir un accès standard et un accès sécurisé, mais devant les problèmes rencontrés par les utilisateurs (déconnexions intempestives), j'ai opté lors du changement d'hébergeur par une redirection forcée vers le https (la connexion sécurisée qui utilise un certificat ssl).
« N'ayez pas peur ! » (365 occurrences dans les Écritures)

Avatar de l’utilisateur
Le juge terrible
Barbarus
Barbarus

Re: Changement d'hébergeur

Message non lu par Le juge terrible » sam. 14 nov. 2020, 3:25

Christophe a écrit :
sam. 14 nov. 2020, 0:40
Le juge terrible a écrit :
ven. 13 nov. 2020, 17:23
J'utilise google chrome et arrive à m'y connecter. Par contre, je passe par le lien que propose google lorsque j'entre les mots clés "forum cité catholique". Tandis que si je tape directement l'url dans la barre correspondante j'ai "parking oxyd" et page blanche. A creuser donc.
Étrange. Vous pouvez m'indiquer quelles sont précisément les deux urls concernées ?
Essayez aussi de vider à nouveau le cache du navigateur.
Curieusement, je n'ai plus le problème. A force de me connecter, le problème est résolu chez moi, peu importe "url direct" ou en passant par google.

Avatar de l’utilisateur
Fée Violine
Consul
Consul
Messages : 11266
Inscription : mer. 24 sept. 2008, 14:13
Conviction : Catholique ordinaire. Laïque dominicaine
Localisation : France
Contact :

Re: Changement d'hébergeur

Message non lu par Fée Violine » sam. 14 nov. 2020, 15:18

Christophe a écrit :
ven. 13 nov. 2020, 16:52
Fée Violine a écrit :
ven. 13 nov. 2020, 14:57
Quant à moi, je découvre un autre problème : on ne peut plus mettre de texte en couleur, ce qui est très gênant pour les actions de la modération. :(
Oui, je rencontre le même problème, sur Firefox…
J'ai essayé avec un autre (edge), ça ne marche pas non plus.

Avatar de l’utilisateur
Kerygme
Pater civitatis
Pater civitatis
Messages : 1219
Inscription : jeu. 30 mai 2019, 13:12
Conviction : Catholique romain
Localisation : Argentoratum

Re: Changement d'hébergeur

Message non lu par Kerygme » lun. 16 nov. 2020, 16:28

Concernant le message d'une connexion sécurisée c'est parce que cela abouti à un protocole HTTP au lieu de HTTPS (vérifiez l'adresse en favori). Cela me l'avait fait la première fois mais a été rapidement corrigé.

En effet cela peut se produire par l'absence d'un certificat SSL, mais O2Switch permet sa création par clé publique (et gratuite) dans le CPanel; ce que je crois que Christophe a dû effectuer (CPanel/Sécurité).

Autre possibilité aussi pour Christophe, si le SSL est ok et donc le HTTPS en place : faire une redirection en modifiant le .htaccess si quelqu'un se connecte par protocole HTTP (favori ou cache non mis à jour).
Redirect permanent / https://www.cite-catholique.org/
Bien entendu le .htaccess devra être dans le dossier racine du site web. Ce qui correspond par défaut pour O2Switch à : Public-Html dans le gestionnaire de fichiers.

Éventuellement vérifier avec l'équipe 02Swicth (puisqu'on touche à Apache) si le Virtual Host comprend une gestion du port non sécurisé 80 et du port sécurisé 443.
La redirection vers HTTPS doit être activée dans la partie gérant le port 80.
Cela se présente généralement sous la forme suivante :
<VirtualHost *:80>
ServerName www.domaine.com
Redirect permanent / https://www.domaine.com/
</VirtualHost>

<VirtualHost _default_:443>
ServerName www.domaine.com
DocumentRoot /usr/local/apache2/htdocs
SSLEngine On
...
</VirtualHost>
« N’aimons pas en paroles ni par des discours, mais par des actes et en vérité. » (1Jean 3,18)

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 6 invités